【重要】1.2.5専用フォーラムの運営方針について

フォーラムのルールや告知、詳しい仕様など

【重要】1.2.5専用フォーラムの運営方針について

投稿記事by takanasayo » 2015年1月07日(水) 05:39

このフォーラムは1.2.5ユーザーのために公開していますが、1.2.5ユーザーのために運営しているわけではありません。
管理人、およびモデレータの趣味で運営されています。
そのため、管理体制はユーザー主体ではなく、管理人/モデレータ主体となっています。

このフォーラムは非公式日本ユーザーフォーラムから1.2.5永住組を分離する目的で設立しましたが、上記により、あちらよりもはるかに厳しい管理体制で運営されています。
また、このフォーラムの対象ユーザーは1.2.5残留組です。
1.6以降から1.2.5へ帰依しようという方に関しましては、サポートしきれません。(詳しくは後述)

残留組とは、公式1.2.5当時から、ずっと1.2.5に残り続けているユーザーを言います。
また1.3以降へのバージョンアップをしていたユーザーであっても、過去に公式1.2.5でのプレイ歴があり、かつ旧ランチャー(第一世代のランチャー)での実行環境が残っている場合には、オフラインに限り当時の環境のままプレイする事ができるので、残留組に含まれます。

あなたが残留組であるならば何の問題もありませんが、帰依組であるならば、質問フォーラム等へ投稿しても、特に環境構築やMOD導入問題に関しては適切な回答が帰ってこない可能性がある(もしくは高い)事を予め了承した上でご利用ください。


管理人について
総合管理人: さよ
モデレータ: めい、A.K.

※モデレータとは副管理人のようなもので、フォーラムの記事管理に関する権限を与えられているユーザーの事です。
アバター
takanasayo
管理人
 

投稿記事by さよ » 2017年4月30日(日) 11:04

:pin1: 1.6以降からのダウングレードを考えている方へ

1.6以降、公式の旧ランチャー(第一世代ランチャー)のサポートが完全に打ち切られ、DLおよびログインが不可能になっています。
また新しいランチャー(第二世代以降)での1.2.5環境構築の方法が大幅に変更されました。
それによりバニラプレイは簡単になりましたが、逆にMODの導入に関しては非常に敷居が高いものになっています。
更にMOD導入環境や実行時環境も変わっているため、MODの動作保障もされません。
(当時の開発環境と異なるため、ランチャーが全てのMODに対応しきれていない)

今から1.2.5のプレイ環境を構築する場合、最新版で遊ぶよりもはるかに多くの知識と努力を必要とし、更にその知識も年々消えつつあります。
そのため、環境構築やMOD導入において発生する諸々の問題を、自分の力で解決できない人は1.2.5をプレイするべきではありません。

MODに関しては、新たに新ランチャー問題が発覚しており、新ランチャーでは動作しなくなっているMODも複数確認されています。
非公式ランチャーで動作する場合もありますが、いくつかのランチャーで一部のMOD動作不良が確認されています。
またすでに多くのMODが現在では入手不可能となっており、その数も増加傾向にあります。

一言で言ってしまえば、今の1.2.5は、昔からやってた人以外は100%楽しめないバージョンとなっています。
動画を見て1.2.5やってみたいという方を良く見かけますが、興味本位だけであればやめておいた方が無難です。

もし、どうしても1.2.5がいいというのであれば、バニラ状態であれば新ランチャーでも簡単に遊ぶ事ができます。
しかしそれでは我慢できない、MODを導入して遊びたいというのであれば、相当の覚悟を持って挑んでください。

なお、帰依組がぶつかる諸問題については、当フォーラムでは扱いません(というか扱えません)。
理由は残留組にとっては起こらない問題であり、知る必要のない事なので、当然対応方法も知らないからです。
なので知識と経験と努力と根性と検索力とあと運で頑張ってください。
もう一度言います。
それが面倒という方はおとなしく最新版を遊んだ方がいいです。

1.2.5は言わば、国から切り捨てられた廃村です。
今後は閉じていくだけのコミュニティです。
帰依を決意する前に、あなたのその苦労に見合うだけのリターンが本当にあるかどうか、よく考える事をお勧めします。
アバター
さよ
管理人
 


Return to 非公式1.2.5専用フォーラムについて

cron

x